Pi Quit During Install

Step 1 – Update MacOS

If you are seeing the Pi Quit error during install, you will have to update your MacOS. Currently, all of our plugins will require MacOS 10.13 (High Sierra) to install. This information is located on each product page under “system requirements”.

pi quit for help page